summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJohnAlbin2007-12-16 09:41:36 (GMT)
committer JohnAlbin2007-12-16 09:41:36 (GMT)
commitcf2e2d2b2644b6a74fbf730c1b792905429d155a (patch)
treea134610219f5f56ccf91fb1d762a3b664ed5983c
parent86d883b8569d3f0da4ac5f47970125d911e00c89 (diff)
Updated Zen Classic warning file.
-rw-r--r--zen_classic/DO_NOT_USE.txt15
1 files changed, 8 insertions, 7 deletions
diff --git a/zen_classic/DO_NOT_USE.txt b/zen_classic/DO_NOT_USE.txt
index 1cca7ee..7510e9b 100644
--- a/zen_classic/DO_NOT_USE.txt
+++ b/zen_classic/DO_NOT_USE.txt
@@ -1,18 +1,19 @@
IMPORTANT DISCLAIMER
If you are developing a new theme based off of Zen, do NOT use the Zen Classic
- theme as a starting point. There are known issues with it and you will not get
- any support.
+ theme as a starting point. There are known issues with it that have been fixed
+ in the main Zen theme.
ABOUT ZEN CLASSIC
- The Zen Classic theme contains the old Zen CSS (before 5.x-0.7) and was made a
- sub-theme of Zen because, while the theme looked good as-is, everyone was
- tired of undoing all that CSS when using it to develop a new theme.
+ The Zen Classic theme contains the old stylesheets from Zen 5.x-0.7. It was
+ made a sub-theme of Zen because, while the theme looked good as-is, everyone
+ was tired of undoing all that CSS when using it to develop a new theme. See
+ http://groups.drupal.org/node/6353 and http://drupal.org/node/171464
SUPPORT
The Zen Classic theme is left as-is for historical purposes and as a reference
- for people who used Zen before 5.x-0.7 was released.
+ for people who used Zen 5.x-0.7 and earlier.
- It is no longer supported.
+ Support for the theme is minimal.