summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorThomas Seidl2011-09-11 20:06:41 (GMT)
committer Thomas Seidl2011-09-11 20:06:41 (GMT)
commitbd1821f646f264147accaf98acd4238e1be14a5a (patch)
tree1af77110fa56e573de683a1ff864aae51429f24a
parent10f3f36c474f5b6016e3e9753c2e21b99c8c4328 (diff)
Fixed some stupid typos.
-rw-r--r--contrib/search_api_db/search_api_db.install6
-rw-r--r--contrib/search_api_page/search_api_page.install4
2 files changed, 3 insertions, 7 deletions
diff --git a/contrib/search_api_db/search_api_db.install b/contrib/search_api_db/search_api_db.install
index 026c50c..16ffc4b 100644
--- a/contrib/search_api_db/search_api_db.install
+++ b/contrib/search_api_db/search_api_db.install
@@ -5,10 +5,8 @@
*/
function search_api_db_requirements($phase) {
$t = get_t();
- $ret['search_api_db']['title'] = $t('Search pages');
- if ($phase == 'runtime') {
- $ret['search_api_db']['value'] = $t('deprecated');
- }
+ $ret['search_api_db']['title'] = $t('Database search');
+ $ret['search_api_db']['value'] = $t('deprecated');
$ret['search_api_db']['description'] = $t('This module was moved out of the core Search API project. ' .
'To keep using it, please download the separate module from <a href="@url">its project page</a>. ' .
'To get rid of this error message delete the old module under @path after downloading the new one.' .
diff --git a/contrib/search_api_page/search_api_page.install b/contrib/search_api_page/search_api_page.install
index 2283c0f..f80ec69 100644
--- a/contrib/search_api_page/search_api_page.install
+++ b/contrib/search_api_page/search_api_page.install
@@ -69,9 +69,7 @@ function search_api_page_schema() {
function search_api_page_requirements($phase) {
$t = get_t();
$ret['search_api_page']['title'] = $t('Search pages');
- if ($phase == 'runtime') {
- $ret['search_api_page']['value'] = $t('deprecated');
- }
+ $ret['search_api_page']['value'] = $t('deprecated');
$ret['search_api_page']['description'] = $t('This module was moved out of the core Search API project. ' .
'To keep using it, please download the separate module from <a href="@url">its project page</a>. ' .
'To get rid of this error message delete the old module under @path after downloading the new one.' .