summaryrefslogtreecommitdiffstats
BranchCommit messageAuthorAge
5.x-1.xRemoving translation directoriesThe Great Git Migration4 years
5.x-2.xRemoving translation directoriesThe Great Git Migration4 years
6.x-1.xRemoving translation directoriesThe Great Git Migration4 years
6.x-2.xRemoving translation directoriesThe Great Git Migration4 years
6.x-3.xIssue #2371767 by DuaelFr, herom: Unable to load default translation patterns...herom3 weeks
7.x-1.xIssue #1879964 by Frank Ralf: Fixed Package should be Multilingual instead of...Gábor Hojtsy24 months
7.x-2.x#1040762 by GaborHojtsy: refactor the module in pieces - move admin pages to ...Gábor Hojtsy8 months
7.x-3.xIssue #2371767 by DuaelFr, herom: Unable to load default translation patterns...herom3 weeks
masterRemoving translation directoriesThe Great Git Migration4 years
 
TagDownloadAuthorAge
6.x-3.3commit b95985a2e5...Gábor Hojtsy4 years
7.x-1.0commit 388f33335f...Gábor Hojtsy4 years
7.x-1.0-alpha1commit 53ace2ed31...Gábor Hojtsy4 years
6.x-3.2commit 40b3d74f65...Gábor Hojtsy5 years
6.x-3.1commit b6f22f07e3...Gábor Hojtsy5 years
6.x-3.0commit b03522883f...Gábor Hojtsy6 years
6.x-2.2commit 84cd7a0052...Gábor Hojtsy7 years
5.x-1.3commit f0268de18c...Gábor Hojtsy7 years
6.x-1.3commit 5867808c6f...Gábor Hojtsy7 years
6.x-2.1commit 613f38a8ee...Gábor Hojtsy7 years
[...]
 
AgeCommit messageAuthorFilesLines
2015-05-06Issue #2371767 by DuaelFr, herom: Unable to load default translation patterns...HEAD7.x-3.xherom2-24/+24
2015-05-04Issue #2447551 by SebCorbin, drumm: Gracefully handle Yaml parse failuressebcorbin1-2/+10
2015-05-04Issue #2403091 by FreekVR: Incorrect wildcard usage in drush potx command usi...FreekVR1-2/+2
2015-05-04Issue #2357365 by herom, Xano: Followup: Keep YAML translation patterns throu...herom5-6/+36
2015-03-25Issue #2457557 by Gábor Hojtsy: Support for Drupal 8 optional configurationGabor Hojtsy3-1/+6
2015-01-27Issue #2371771 by DuaelFr: Default translation pattern keys considered as ref...Gabor Hojtsy1-9/+9
2014-11-07Issue #2370373 by Haza: Fixed 7.x-3.x version uses version 6 of potx API.haza1-1/+1
2014-11-07Revert "Issue #2370373 by Haza: Fixed 7.x-3.x version uses version 6 of potx ...herom1-1/+1
2014-11-07Issue #2370373 by Haza: Fixed 7.x-3.x version uses version 6 of potx API.herom1-1/+1
2014-10-17Issue #707864 by GaborHojtsy, xgretsch, herom: Fixed several database failure...herom1-4/+4
[...]
 
Clone
git://git.drupal.org/project/potx.git