summaryrefslogtreecommitdiffstats
path: root/translations/date_api.pot
blob: 62629ce74f1ecd24b981f1b84f700de6f589512c (plain)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
137
138
139
140
141
142
143
144
145
146
147
148
149
150
151
152
153
154
155
156
157
158
159
160
161
162
163
164
165
166
167
168
169
170
171
172
173
174
175
176
177
178
179
180
181
182
183
184
185
186
187
188
189
190
191
192
193
194
195
196
197
198
199
200
201
202
203
204
205
206
207
208
209
210
211
212
213
214
215
216
217
218
219
220
221
222
223
224
225
226
227
228
229
230
231
232
233
234
235
236
237
238
239
240
241
242
243
244
245
246
247
248
249
250
251
252
253
254
255
256
257
258
259
260
261
262
263
264
265
266
267
268
269
270
271
272
273
274
275
276
277
278
279
280
281
282
283
284
285
286
287
288
289
290
291
292
293
294
295
296
#
# LANGUAGE translation of Drupal (root)
# Copyright YEAR NAME <EMAIL@ADDRESS>
# Generated from files:
#  date_api.admin.inc,v 1.1.2.1 2009/01/25 13:03:13 karens
#  date_api_elements.inc,v 1.49.2.1.2.44 2009/02/24 15:54:28 karens
#  date_api_ical.inc,v 1.35.4.26 2009/02/21 12:53:25 karens
#  date_api.module,v 1.64.2.5.2.72 2009/03/01 22:35:21 karens
#  date_api.install,v 1.16.2.1.2.16 2009/02/28 15:01:55 karens
#  date_api.info,v 1.6 2008/02/18 19:32:28 karens
#  date_tools.module,v 1.1.2.10 2009/02/27 15:04:28 karens
#  date.info,v 1.3 2008/02/18 19:32:28 karens
#  date_locale.info,v 1.1.2.1 2009/01/25 13:03:13 karens
#  date_php4.info,v 1.3 2008/02/18 19:32:28 karens
#  date_popup/date_popup.info: n/a
#  date_repeat.info,v 1.5 2008/02/18 19:32:29 karens
#  date_timezone.info,v 1.3.4.1 2008/06/27 14:14:01 karens
#  date_tools.info,v 1.1.2.1 2009/01/10 20:06:10 karens
#
#, fuzzy
msgid ""
msgstr ""
"Project-Id-Version: PROJECT VERSION\n"
"POT-Creation-Date: 2009-03-07 19:12+0100\n"
"PO-Revision-Date: YYYY-mm-DD HH:MM+ZZZZ\n"
"Last-Translator: NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <EMAIL@ADDRESS>\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=utf-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Plural-Forms: nplurals=INTEGER; plural=EXPRESSION;\n"

#: date_api.admin.inc:40;243
msgid "remove"
msgstr ""

#: date_api.admin.inc:48
msgid "No custom formats configured. Please <a href=\"@link\">add</a> some."
msgstr ""

#: date_api.admin.inc:64
msgid "Format string"
msgstr ""

#: date_api.admin.inc:66
msgid "A user-defined date format. See the <a href=\"@url\">PHP manual</a> for available options. This format is currently set to display as <span>%date</span>."
msgstr ""

#: date_api.admin.inc:72
msgid "Save configuration"
msgstr ""

#: date_api.admin.inc:91
msgid "Date formats"
msgstr ""

#: date_api.admin.inc:162
msgid "Are you sure you want to remove the format %format?"
msgstr ""

#: date_api.admin.inc:164;200
msgid "This action cannot be undone."
msgstr ""

#: date_api.admin.inc:165;201
msgid "Remove"
msgstr ""

#: date_api.admin.inc:179
msgid "Removed date format %format."
msgstr ""

#: date_api.admin.inc:198
msgid "Are you sure you want to remove the format type %format?"
msgstr ""

#: date_api.admin.inc:215
msgid "Removed date format type %format."
msgstr ""

#: date_api.admin.inc:231
msgid "!type date format"
msgstr ""

#: date_api_elements.inc:404
msgid "The year must be a number between %min and %max."
msgstr ""

#: date_api_elements.inc:413
msgid "The month must be a number between 1 and 12."
msgstr ""

#: date_api_elements.inc:423
msgid "The day must be a number between !min and !max."
msgstr ""

#: date_api_elements.inc:430
msgid "The hour must be a number between !min and !max."
msgstr ""

#: date_api_elements.inc:437
msgid "The minute must be a number between !min and !max."
msgstr ""

#: date_api_elements.inc:444
msgid "The second must be a number between !min and !max."
msgstr ""

#: date_api_elements.inc:457
msgid "A valid value is required."
msgstr ""

#: date_api_elements.inc:460
msgid "Field %field has errors."
msgstr ""

#: date_api_elements.inc:501
msgid "A valid date is required for %title."
msgstr ""

#: date_api_elements.inc:504
msgid "%title is invalid."
msgstr ""

#: date_api_ical.inc:86;95;101;122
msgid "date ical"
msgstr ""

#: date_api_ical.inc:86
msgid "HTTP Request Error importing %filename: @error"
msgstr ""

#: date_api_ical.inc:95
msgid "Failed to open file: %filename"
msgstr ""

#: date_api_ical.inc:101
msgid "Invalid calendar file: %filename"
msgstr ""

#: date_api_ical.inc:122
msgid "Invalid calendar file."
msgstr ""

#: date_api.module:421
msgid "Long"
msgstr ""

#: date_api.module:422
msgid "Medium"
msgstr ""

#: date_api.module:423
msgid "Short"
msgstr ""

#: date_api.module:529
msgid "!timezone"
msgstr ""

#: date_api.module:615
msgid "!day-name Sunday|Monday|Tuesday|Wednesday|Thursday|Friday|Saturday"
msgstr ""

#: date_api.module:616
msgid "!day-abbreviation Sun|Mon|Tue|Wed|Thu|Fri|Sat"
msgstr ""

#: date_api.module:617
msgid "!day-abbreviation S|M|T|W|T|F|S"
msgstr ""

#: date_api.module:618
msgid "!day-abbreviation SU|MO|TU|WE|TH|FR|SA"
msgstr ""

#: date_api.module:619
msgid "!ampm-abbreviation am|pm|AM|PM"
msgstr ""

#: date_api.module:620
msgid "!datetime Year|Month|Day|Week|Hour|Minute|Second|All Day|All day"
msgstr ""

#: date_api.module:621
msgid "!datetime_plural Years|Months|Days|Weeks|Hours|Minutes|Seconds"
msgstr ""

#: date_api.module:622
msgid "!date_order Every|First|Second|Third|Fourth|Fifth"
msgstr ""

#: date_api.module:623
msgid "!date_order |Last|Next to last|Third from last|Fourth from last|Fifth from last"
msgstr ""

#: date_api.module:624
msgid "!date_nav Prev|Next|Today"
msgstr ""

#: date_api.module:627
msgid "!month-name |January|February|March|April|May|June|July|August|September|October|November|December"
msgstr ""

#: date_api.module:628
msgid "!month-abbreviation |Jan|Feb|Mar|Apr|May|Jun|Jul|Aug|Sep|Oct|Nov|Dec"
msgstr ""

#: date_api.module:735
msgid "!time ago"
msgstr ""

#: date_api.module:54
msgid "Formats"
msgstr ""

#: date_api.module:55;65
msgid "Allow users to configure date formats"
msgstr ""

#: date_api.module:64
msgid "Configure"
msgstr ""

#: date_api.module:74
msgid "Date and time lookup"
msgstr ""

#: date_api.module:80
msgid "Custom formats"
msgstr ""

#: date_api.module:81
msgid "Allow users to configure custom date formats."
msgstr ""

#: date_api.module:89
msgid "Add format"
msgstr ""

#: date_api.module:90
msgid "Allow users to add additional date formats."
msgstr ""

#: date_api.module:99
msgid "Delete date format"
msgstr ""

#: date_api.module:100
msgid "Allow users to delete a configured date format."
msgstr ""

#: date_api.module:108
msgid "Delete date format type"
msgstr ""

#: date_api.module:109
msgid "Allow users to delete a configured date format type."
msgstr ""

#: date_api.module:0
msgid "date_api"
msgstr ""

#: date_api.install:152
msgid "Per-user timezone name."
msgstr ""

#: date_api.install:286;304;330
msgid "date module cannot be updated until after Views has been updated. Please return to <a href=\"@update-php\">update.php</a> and run the remaining updates."
msgstr ""

#: date_api.install:287;305;331
msgid "date.module has updates, but cannot be updated until views.module is updated first."
msgstr ""

#: (duplicate) date_api.install:234 
msgid "The Date API module requires the <a href=\"@link\">Date PHP4 module</a> for PHP versions less than 5.2."
msgstr ""

#: (duplicate) date_api.install:238 
msgid "Date API requirements"
msgstr ""

#: date_api.info:0 date_tools/date_tools.module:410
msgid "Date API"
msgstr ""

#: date_api.info:0
msgid "A Date API that can be used by other modules."
msgstr ""

#: date_api.info:0 date/date.info:0 date_locale/date_locale.info:0 date_php4/date_php4.info:0 date_popup/date_popup.info:0 date_repeat/date_repeat.info:0 date_timezone/date_timezone.info:0 date_tools/date_tools.info:0
msgid "Date/Time"
msgstr ""