summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorgit2013-07-05 08:24:27 (GMT)
committer Jonathan Sacksick2013-07-08 14:38:37 (GMT)
commita406e7ff1cb3a3a93db2c2071e558ba9f5e9dad4 (patch)
tree105b3b935d8e77202a05c5728374f9526eff740a
parent2de49e7b74e59201bc1dda0ec0d8487bc460301d (diff)
Issue #2031887 by d_inevitable: Use the v0.9.15 of Chosen to avoid installation requirements issues.
Change-Id: I2f0ad90e167ba772c1900f7d000a573aead78dfa Reviewed-on: https://code.drupalcommerce.org/714 Tested-by: JenkinsCG <jenkins@drupalcommerce.org> Reviewed-by: Jonathan Sacksick <jonathan.sacksick@gmail.com>
-rwxr-xr-xdrupal-org.make2
1 files changed, 1 insertions, 1 deletions
diff --git a/drupal-org.make b/drupal-org.make
index 041c9f1..123d4ce 100755
--- a/drupal-org.make
+++ b/drupal-org.make
@@ -237,5 +237,5 @@ libraries[ie7-js][download][type] = "file"
libraries[ie7-js][download][url] = "https://ie7-js.googlecode.com/files/ie7-2.1%28beta4%29.zip"
libraries[chosen][type] = "libraries"
libraries[chosen][download][type] = "file"
-libraries[chosen][download][url] = "https://github.com/harvesthq/chosen/archive/master.zip"
+libraries[chosen][download][url] = "https://github.com/harvesthq/chosen/archive/v0.9.15.zip"
libraries[chosen][overwrite] = TRUE